promptly vulnerabilities

Simple command line prompting utility

Latest version

3.2.0

First published

8 years ago

Latest version published

8 months ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
promptly 3.2.0 Latest 06 Nov, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
promptly 3.1.0 07 Oct, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
promptly 3.0.3 17 Jan, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
promptly 3.0.2 15 Jan, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
promptly 3.0.1 15 Jan, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
promptly 3.0.0 15 Jan, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
promptly 2.2.0 27 Mar, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
promptly 2.1.0 14 Aug, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
promptly 2.0.0 18 Jun, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
promptly 1.1.0 06 Mar, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
promptly 1.0.0 03 Jan, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
promptly 0.2.1 29 Jan, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
promptly 0.2.0 04 Jun, 2013 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
promptly 0.1.0 28 Jan, 2013 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
promptly 0.0.1 27 Jan, 2013 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
promptly 0.0.0 26 Jan, 2013 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L