promptify vulnerabilities

An easy-to-use prompt for Node.js.

Latest version

2.0.1

First published

4 years ago

Latest version published

8 months ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
promptify 2.0.1 Latest 09 Aug, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
promptify 2.0.0 01 May, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
promptify 1.0.1 15 Nov, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
promptify 1.0.0 14 Nov, 2016 MIT
  • 0 H
  • 0 M
  • 0 L