profanease vulnerabilities

A lightweight javascript detector and filter for profanity words / bad words written in typescript

Latest version

1.1.2

First published

2 years ago

Latest version published

2 years ago

Licenses detected

  • license: ISC >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
profanease 1.1.2 Latest 06 Nov, 2019 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
profanease 1.0.2 23 Oct, 2019 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
profanease 1.0.1 22 Oct, 2019 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
profanease 1.0.0 22 Oct, 2019 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L