prex vulnerabilities

Async coordination primitives and extensions on top of ES6 Promises

Latest version

0.4.7

First published

5 years ago

Latest version published

a year ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
prex 0.4.7 Latest 11 Apr, 2020 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
prex 0.4.6 06 May, 2019 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
prex 0.4.5 07 Dec, 2018 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
prex 0.4.4 07 Dec, 2018 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
prex 0.4.3 29 Aug, 2018 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
prex 0.4.2 05 Apr, 2018 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
prex 0.4.1 03 Apr, 2018 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
prex 0.4.0 30 Mar, 2018 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
prex 0.3.0 25 May, 2017 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
prex 0.2.0 15 Jul, 2016 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
prex 0.1.1 30 Apr, 2016 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
prex 0.1.0 17 Mar, 2016 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L