prettier-config-standard vulnerabilities

A Prettier shareable config for projects using 'Prettier' and 'JavaScript Standard Style' as ESLint rules or separate processes.

Latest version

1.0.1

First published

2 years ago

Latest version published

2 years ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
prettier-config-standard 1.0.1 Latest 18 Jun, 2019 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
prettier-config-standard 1.0.0 18 Jun, 2019 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L