pouchorm vulnerabilities

PouchDB ORM for Typescript. Work with Multiple databases or multiple collections in a single database. Supports all platforms PouchDB supports.

Latest version

1.3.0

First published

a year ago

Latest version published

2 months ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
pouchorm 1.3.0 Latest 22 Feb, 2021 MIT
  • 0 H
  • 0 M
  • 0 L
pouchorm 1.2.0 05 Jan, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
pouchorm 1.0.8 27 Dec, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
pouchorm 1.0.7 24 Dec, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
pouchorm 1.0.6 24 Dec, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
pouchorm 1.0.5 23 Dec, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
pouchorm 1.0.4 23 Dec, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
pouchorm 1.0.3 23 Dec, 2019 MIT
  • 0 H
  • 0 M
  • 0 L