pouchdb-upsert vulnerabilities

PouchDB upsert and putIfNotExists functions

Latest version

2.2.0

First published

7 years ago

Latest version published

5 years ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
pouchdb-upsert 2.2.0 Latest 21 Mar, 2017 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
pouchdb-upsert 2.1.0 03 Mar, 2017 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
pouchdb-upsert 2.0.2 01 Jul, 2016 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
pouchdb-upsert 2.0.1 14 Jun, 2016 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
pouchdb-upsert 2.0.0 22 Nov, 2015 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
pouchdb-upsert 1.1.3 10 Aug, 2015 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
pouchdb-upsert 1.1.2 10 Aug, 2015 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
pouchdb-upsert 1.1.1 25 Feb, 2015 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
pouchdb-upsert 1.1.0 18 Jan, 2015 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
pouchdb-upsert 1.0.2 18 Jan, 2015 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
pouchdb-upsert 1.0.1 18 Jan, 2015 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
pouchdb-upsert 1.0.0 18 Jan, 2015 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L