postcss-inline-base64 vulnerabilities

PostCSS plugin for encode the file to base64

Latest version 4.0.0
First published 4 years ago
Latest version published a year ago

Licenses detected

  • license: MIT >=0
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the postcss-inline-base64 package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • H
Regular Expression Denial of Service (ReDoS)
<3.0.0 Not available 18 Feb, 2018
Versions
Version Published Licenses Direct Vulnerabilities
postcss-inline-base64 4.0.0 Latest 23 Jul, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
postcss-inline-base64 3.0.3 16 Feb, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
postcss-inline-base64 3.0.2 16 Feb, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
postcss-inline-base64 3.0.1 16 Feb, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
postcss-inline-base64 3.0.0 16 Feb, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
postcss-inline-base64 2.2.1 26 Aug, 2016 MIT
  • 1 H
  • 0 M
  • 0 L
postcss-inline-base64 2.2.0 26 Aug, 2016 MIT
  • 1 H
  • 0 M
  • 0 L
postcss-inline-base64 2.1.0 25 Aug, 2016 MIT
  • 1 H
  • 0 M
  • 0 L
postcss-inline-base64 2.0.0 09 Mar, 2016 MIT
  • 1 H
  • 0 M
  • 0 L
postcss-inline-base64 1.0.0 05 Mar, 2016 MIT
  • 1 H
  • 0 M
  • 0 L