plist vulnerabilities

Mac OS X Plist parser/builder for Node.js and browsers

Latest version 3.0.1
First published 9 years ago
Latest version published 2 years ago

Licenses detected

  • license: MIT >=0
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the plist package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • H
Regular Expression Denial of Service (ReDoS)
>=1.2.0 <3.0.1 Not available 15 Apr, 2018
Versions
Version Published Licenses Direct Vulnerabilities
plist 3.0.1 Latest 21 Mar, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
plist 3.0.0 18 Mar, 2018 MIT
  • 1 H
  • 0 M
  • 0 L
plist 2.1.0 04 May, 2017 MIT
  • 1 H
  • 0 M
  • 0 L
plist 2.0.1 16 Aug, 2016 MIT
  • 1 H
  • 0 M
  • 0 L
plist 2.0.0 16 Aug, 2016 MIT
  • 1 H
  • 0 M
  • 0 L
plist 1.2.0 10 Nov, 2015 MIT
  • 1 H
  • 0 M
  • 0 L
plist 1.1.0 28 Aug, 2014 MIT
  • 0 H
  • 0 M
  • 0 L
plist 1.0.1 25 Jun, 2014 MIT
  • 0 H
  • 0 M
  • 0 L
plist 1.0.0 21 May, 2014 MIT
  • 0 H
  • 0 M
  • 0 L
plist 0.4.3 19 Feb, 2013 MIT
  • 0 H
  • 0 M
  • 0 L
plist 0.4.2 30 Jan, 2013 MIT
  • 0 H
  • 0 M
  • 0 L
plist 0.4.1 16 Nov, 2012 MIT
  • 0 H
  • 0 M
  • 0 L
plist 0.4.0 01 Oct, 2012 MIT
  • 0 H
  • 0 M
  • 0 L
plist 0.3.3 29 Sep, 2012 MIT
  • 0 H
  • 0 M
  • 0 L
plist 0.3.2 29 Sep, 2012 MIT
  • 0 H
  • 0 M
  • 0 L
plist 0.3.1 27 Sep, 2012 MIT
  • 0 H
  • 0 M
  • 0 L
plist 0.2.1 06 Nov, 2011 MIT
  • 0 H
  • 0 M
  • 0 L
plist 0.2.0 03 Jun, 2011 MIT
  • 0 H
  • 0 M
  • 0 L
plist 0.1.0 06 May, 2011 MIT
  • 0 H
  • 0 M
  • 0 L
plist 0.1.1 06 May, 2011 MIT
  • 0 H
  • 0 M
  • 0 L