pkg-conf vulnerabilities

Get namespaced config from the closest package.json

Latest version

4.0.0

First published

6 years ago

Latest version published

3 months ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Version Published Licenses Direct Vulnerabilities
pkg-conf 4.0.0 Latest 02 Sep, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
pkg-conf 3.1.0 06 Apr, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
pkg-conf 3.0.0 02 Mar, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
pkg-conf 2.1.0 27 Dec, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
pkg-conf 2.0.0 10 Oct, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
pkg-conf 1.1.3 24 May, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
pkg-conf 1.1.2 26 Mar, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
pkg-conf 1.1.1 24 Jan, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
pkg-conf 1.1.0 23 Jan, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
pkg-conf 1.0.1 02 Sep, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
pkg-conf 1.0.0 02 Sep, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L