phaser-arcade-slopes vulnerabilities

A Phaser CE plugin that brings sloped tile collision handling to Phaser's Arcade Physics engine

Latest version

0.3.2

First published

5 years ago

Latest version published

3 months ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
phaser-arcade-slopes 0.3.2 Latest 17 Aug, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
phaser-arcade-slopes 0.3.1 01 Mar, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
phaser-arcade-slopes 0.3.0 05 Aug, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
phaser-arcade-slopes 0.2.1 01 Aug, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
phaser-arcade-slopes 0.2.0-alpha2 Pre-release 12 Jul, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
phaser-arcade-slopes 0.2.0-alpha Pre-release 12 Jul, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
phaser-arcade-slopes 0.2.0 12 Jul, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
phaser-arcade-slopes 0.2.0-beta2 Pre-release 27 Mar, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L