phanx-ecs vulnerabilities

Simple lightweight ECS system for TypeScript.

Latest version

0.0.13

First published

3 years ago

Latest version published

6 months ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
phanx-ecs 0.0.13 Latest 19 Oct, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
phanx-ecs 0.0.12 16 May, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
phanx-ecs 0.0.11 16 May, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
phanx-ecs 0.0.10 16 May, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
phanx-ecs 0.0.9 16 May, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
phanx-ecs 0.0.8 16 May, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
phanx-ecs 0.0.7 16 May, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
phanx-ecs 0.0.6 16 May, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
phanx-ecs 0.0.5 16 May, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
phanx-ecs 0.0.4 16 May, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
phanx-ecs 0.0.2 16 May, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
phanx-ecs 0.0.1 15 May, 2018 MIT
  • 0 H
  • 0 M
  • 0 L