pdf-puppeteer vulnerabilities

A simple NPM package to convert html to pdf for Node applications by using Puppeteer

Latest version

1.1.10

First published

3 years ago

Latest version published

a year ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
pdf-puppeteer 1.1.10 Latest 02 Feb, 2020 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
pdf-puppeteer 1.1.9 23 Oct, 2019 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
pdf-puppeteer 1.1.8 24 Jul, 2019 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
pdf-puppeteer 1.1.7 16 Jul, 2019 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
pdf-puppeteer 1.1.6 31 Mar, 2019 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
pdf-puppeteer 1.1.5 22 Feb, 2019 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
pdf-puppeteer 1.1.4 18 Dec, 2018 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
pdf-puppeteer 1.1.3 15 Dec, 2018 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
pdf-puppeteer 1.1.2 08 Nov, 2018 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
pdf-puppeteer 1.1.1 09 Oct, 2018 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
pdf-puppeteer 1.1.0 19 Aug, 2018 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
pdf-puppeteer 1.0.7 11 Jun, 2018 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
pdf-puppeteer 1.0.6 21 May, 2018 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
pdf-puppeteer 1.0.5 28 Mar, 2018 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
pdf-puppeteer 1.0.4 26 Mar, 2018 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
pdf-puppeteer 1.0.3 26 Mar, 2018 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
pdf-puppeteer 1.0.2 26 Mar, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
pdf-puppeteer 1.0.1 26 Mar, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
pdf-puppeteer 1.0.0 23 Mar, 2018 MIT
  • 0 H
  • 0 M
  • 0 L