passport-wsfed-saml2 vulnerabilities

SAML2 Protocol and WS-Fed library

Latest version: 3.0.10

View on npm

Licenses detected

  • license: MIT *
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications
Vulnerability Vulnerable versions Snyk patch Published
  • H
User Impersonation
<3.0.5 Not available 03 Jan, 2018