parse-headers vulnerabilities

Parse http headers, works with browserify/xhr

Latest version

2.0.4

First published

7 years ago

Latest version published

2 months ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
parse-headers 2.0.4 Latest 04 Aug, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
parse-headers 2.0.3 14 Nov, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
parse-headers 2.0.2 21 Feb, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
parse-headers 2.0.1 07 Nov, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
parse-headers 2.0.0 27 Aug, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
parse-headers 1.0.3 17 Aug, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
parse-headers 1.0.2 17 Aug, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
parse-headers 1.0.1 17 Aug, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
parse-headers 1.0.0 17 Aug, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L