oai-pmh vulnerabilities

OAI-PMH harvester module for nodejs

Latest version

2.0.3

First published

5 years ago

Latest version published

2 years ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
oai-pmh 2.0.3 Latest 04 Jun, 2019 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
oai-pmh 2.0.2 06 Aug, 2018 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
oai-pmh 2.0.1 22 Jun, 2018 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
oai-pmh 2.0.0 21 Jun, 2018 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
oai-pmh 1.1.1 16 Oct, 2017 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
oai-pmh 1.1.0 27 May, 2016 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
oai-pmh 1.0.0 26 Apr, 2016 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
oai-pmh 1.0.0-beta.4 Pre-release 08 Feb, 2016 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
oai-pmh 1.0.0-beta.3 Pre-release 07 Feb, 2016 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
oai-pmh 1.0.0-beta.2 Pre-release 07 Feb, 2016 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
oai-pmh 1.0.0-beta.1 Pre-release 07 Feb, 2016 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
oai-pmh 1.0.0-alpha.1 Pre-release 06 Feb, 2016 GPL-3.0
  • 0 H
  • 0 M
  • 0 L