nz-bank-account-validator vulnerabilities

A small, zero dependency NZ bank account validation library that runs everywhere.

Latest version

0.0.4

First published

5 years ago

Latest version published

4 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
nz-bank-account-validator 0.0.4 Latest 25 Sep, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
nz-bank-account-validator 0.0.3 10 Jun, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
nz-bank-account-validator 0.0.2 14 Dec, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
nz-bank-account-validator 0.0.1 14 Dec, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L