nwmatcher vulnerabilities

A CSS3-compliant JavaScript selector engine.

Latest version 1.4.4
First published 8 years ago
Latest version published 2 years ago

Licenses detected

  • license: MIT >=0
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the nwmatcher package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • L
Regular Expression Denial of Service (ReDoS)
<1.4.4 Not available 05 Mar, 2018
Versions
Version Published Licenses Direct Vulnerabilities
nwmatcher 1.4.4 Latest 17 Mar, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
nwmatcher 1.4.3 12 Oct, 2017 MIT
  • 0 H
  • 0 M
  • 1 L
nwmatcher 1.4.2 23 Sep, 2017 MIT
  • 0 H
  • 0 M
  • 1 L
nwmatcher 1.4.1 19 Jun, 2017 MIT
  • 0 H
  • 0 M
  • 1 L
nwmatcher 1.4.0 21 May, 2017 MIT
  • 0 H
  • 0 M
  • 1 L
nwmatcher 1.3.9 25 Oct, 2016 MIT
  • 0 H
  • 0 M
  • 1 L
nwmatcher 1.3.8 13 Jun, 2016 MIT
  • 0 H
  • 0 M
  • 1 L
nwmatcher 1.3.7 20 Nov, 2015 MIT
  • 0 H
  • 0 M
  • 1 L
nwmatcher 1.3.6 13 Jul, 2015 MIT
  • 0 H
  • 0 M
  • 1 L
nwmatcher 1.3.5 13 Jul, 2015 MIT
  • 0 H
  • 0 M
  • 1 L
nwmatcher 1.3.4 02 Jan, 2015 MIT
  • 0 H
  • 0 M
  • 1 L
nwmatcher 1.3.3 30 Mar, 2014 MIT
  • 0 H
  • 0 M
  • 1 L
nwmatcher 1.3.2 26 Mar, 2014 MIT
  • 0 H
  • 0 M
  • 1 L
nwmatcher 1.3.1 11 Feb, 2013 MIT
  • 0 H
  • 0 M
  • 1 L
nwmatcher 1.3.0 08 Feb, 2013 MIT
  • 0 H
  • 0 M
  • 1 L
nwmatcher 1.2.5 13 Jan, 2012 MIT
  • 0 H
  • 0 M
  • 1 L