npm-install-checks vulnerabilities

Check the engines and platform fields in package.json

Latest version

4.0.0

First published

7 years ago

Latest version published

a year ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
npm-install-checks 4.0.0 Latest 05 Feb, 2020 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
npm-install-checks 3.0.2 30 Sep, 2019 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
npm-install-checks 3.0.1 30 Sep, 2019 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
npm-install-checks 1.0.7 13 Feb, 2016 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
npm-install-checks 3.0.0 12 Jan, 2016 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
npm-install-checks 2.0.1 17 Sep, 2015 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
npm-install-checks 2.0.0 23 Jul, 2015 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
npm-install-checks 1.0.6 16 Jul, 2015 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
npm-install-checks 1.0.5 07 Jan, 2015 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
npm-install-checks 1.0.4 11 Sep, 2014 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
npm-install-checks 1.0.3 23 Jul, 2014 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
npm-install-checks 1.0.2 06 Jun, 2014 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
npm-install-checks 1.0.1 13 May, 2014 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
npm-install-checks 1.0.0 13 Jan, 2014 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
npm-install-checks 0.0.1 12 Jan, 2014 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L