non-blocking-queue-handler vulnerabilities

Events based non-blocking queue handler for Node.js

Latest version

2.0.3

First published

2 years ago

Latest version published

a year ago

Licenses detected

  • license: ISC >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
non-blocking-queue-handler 2.0.3 Latest 04 Mar, 2020 ISC
  • 0 H
  • 0 M
  • 0 L
non-blocking-queue-handler 2.0.2 05 Nov, 2019 ISC
  • 0 H
  • 0 M
  • 0 L
non-blocking-queue-handler 2.0.1 19 Sep, 2019 ISC
  • 0 H
  • 0 M
  • 0 L
non-blocking-queue-handler 2.0.0 04 Sep, 2019 ISC
  • 0 H
  • 0 M
  • 0 L
non-blocking-queue-handler 1.1.2 29 Jul, 2019 ISC
  • 0 H
  • 0 M
  • 0 L
non-blocking-queue-handler 1.1.1 29 Jul, 2019 ISC
  • 0 H
  • 0 M
  • 0 L
non-blocking-queue-handler 1.1.0 29 Jul, 2019 ISC
  • 0 H
  • 0 M
  • 0 L
non-blocking-queue-handler 1.0.0 26 Jul, 2019 ISC
  • 0 H
  • 0 M
  • 0 L