nodebb vulnerabilities

NodeBB Forum

Latest version 1.4.0
First published 5 years ago
Latest version published 3 years ago

Licenses detected

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the nodebb package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • M
Cross-site Scripting (XSS)
<0.8.2 Not available 01 Aug, 2019
  • M
Arbitrary Code Execution
>=0.4.3 <1.4.1 Not available 03 Apr, 2017
  • M
Cross-site Scripting (XSS)
>=0.6.1 <0.7.0 Not available 03 Apr, 2017
Versions
Version Published Licenses Direct Vulnerabilities
nodebb 1.4.0 Latest 12 Dec, 2016 GPL-3.0
  • 0 H
  • 1 M
  • 0 L
nodebb 0.8.2 25 Sep, 2015 GPL-3.0
  • 0 H
  • 1 M
  • 0 L
nodebb 0.7.0 24 May, 2015 GPL-3.0
  • 0 H
  • 2 M
  • 0 L
nodebb 0.6.1 07 Feb, 2015 GPL-3.0
  • 0 H
  • 3 M
  • 0 L
nodebb 0.6.1-dev Pre-release 23 Jan, 2015 GPL-3.0
  • 0 H
  • 2 M
  • 0 L
nodebb 0.4.3 24 Jun, 2014 GPL-3.0
  • 0 H
  • 2 M
  • 0 L