node-ts-ocr vulnerabilities

A simple wrapper around command-line utils to assist in PDF / Image OCR (Optical Character Recognition) processing using Tesseract.

Latest version

1.0.15

First published

2 years ago

Latest version published

a year ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
node-ts-ocr 1.0.15 Latest 09 Feb, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
node-ts-ocr 1.0.14 20 Nov, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
node-ts-ocr 1.0.13 11 Aug, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
node-ts-ocr 1.0.12 25 Apr, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
node-ts-ocr 1.0.11 11 Feb, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
node-ts-ocr 1.0.10 01 Feb, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
node-ts-ocr 1.0.9 31 Jan, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
node-ts-ocr 1.0.8 31 Jan, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
node-ts-ocr 1.0.7 30 Jan, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
node-ts-ocr 1.0.6 30 Jan, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
node-ts-ocr 1.0.5 30 Jan, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
node-ts-ocr 1.0.4 30 Jan, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
node-ts-ocr 1.0.3 30 Jan, 2019 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
node-ts-ocr 1.0.2 30 Jan, 2019 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
node-ts-ocr 1.0.1 29 Jan, 2019 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
node-ts-ocr 1.0.0 29 Jan, 2019 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L