node-sass@6.0.0 vulnerabilities

Wrapper around libsass

Latest version

6.0.0

First published

9 years ago

Latest version published

a month ago

Licenses detected

  • license: MIT >=0
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the node-sass@6.0.0 package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • M
Improper Certificate Validation
>=2.0.0 Not available 12 Jan, 2021
  • H
Out-of-bounds Read
* Not available 08 Jan, 2020
  • M
Out-of-bounds Read
* Not available 08 Jan, 2020
  • M
Uncontrolled Recursion
* Not available 08 Jan, 2020
  • M
Denial of Service (DoS)
* Not available 08 Jan, 2020
  • M
Denial of Service (DoS)
* Not available 08 Jan, 2020
  • M
Out-of-bounds Read
* Not available 08 Jan, 2020
  • M
NULL Pointer Dereference
* Not available 08 Jan, 2020
  • M
NULL Pointer Dereference
* Not available 08 Jan, 2020
  • H
Out-of-bounds Read
* Not available 08 Jan, 2020
  • M
Out-of-Bounds
* Not available 08 Jan, 2020
  • H
Use After Free
* Not available 08 Jan, 2020
  • M
Out-of-bounds Read
* Not available 08 Jan, 2020
  • M
NULL Pointer Dereference
* Not available 25 Nov, 2019
  • H
NULL Pointer Dereference
* Not available 25 Nov, 2019
  • M
Out-of-Bounds
* Not available 25 Nov, 2019