node-edi-reader vulnerabilities

A simple ASC X12 parser for NodeJS.

Latest version

1.1.3

First published

4 years ago

Latest version published

4 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
node-edi-reader 1.1.3 Latest 27 Feb, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
node-edi-reader 1.1.2 22 Feb, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
node-edi-reader 1.1.1 20 Feb, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
node-edi-reader 1.1.0 20 Feb, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
node-edi-reader 1.0.3 16 Feb, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
node-edi-reader 1.0.2 16 Feb, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
node-edi-reader 1.0.1 16 Feb, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
node-edi-reader 1.0.7 15 Feb, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
node-edi-reader 1.0.6 15 Feb, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
node-edi-reader 1.0.5 15 Feb, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
node-edi-reader 1.0.4 15 Feb, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L