ngrx-store-ionic-storage vulnerabilities

Simple storage syncing between @ngrx/store and @ionic/storage.

Latest version

5.0.0

First published

4 years ago

Latest version published

2 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
ngrx-store-ionic-storage 5.0.0 Latest 04 Oct, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ngrx-store-ionic-storage 4.2.0 13 Dec, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ngrx-store-ionic-storage 4.1.2 22 Nov, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ngrx-store-ionic-storage 4.1.1 21 Nov, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ngrx-store-ionic-storage 4.1.0 21 Nov, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ngrx-store-ionic-storage 4.0.1 09 Nov, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ngrx-store-ionic-storage 4.0.0 14 Aug, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ngrx-store-ionic-storage 3.0.0 12 Apr, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ngrx-store-ionic-storage 3.0.0-beta.1 Pre-release 24 Mar, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ngrx-store-ionic-storage 2.0.0 02 Mar, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ngrx-store-ionic-storage 1.0.0 01 Feb, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L