ng-trim-value-accessor vulnerabilities

Angular's missing trim input functionality (equivalent of AngularJS `ng-trim`)

Latest version

3.0.2

First published

4 years ago

Latest version published

a year ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
ng-trim-value-accessor 3.0.2 Latest 28 Aug, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
ng-trim-value-accessor 3.0.1 28 Aug, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
ng-trim-value-accessor 3.0.0 27 Aug, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
ng-trim-value-accessor 2.0.4 10 Jul, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
ng-trim-value-accessor 2.0.3 05 Jun, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
ng-trim-value-accessor 2.0.2 23 Nov, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
ng-trim-value-accessor 2.0.0 30 Oct, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
ng-trim-value-accessor 1.0.1 25 Sep, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
ng-trim-value-accessor 0.1.0 25 Jul, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
ng-trim-value-accessor 0.0.6 20 Jun, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
ng-trim-value-accessor 0.0.5 09 May, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
ng-trim-value-accessor 0.0.4 09 Feb, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
ng-trim-value-accessor 0.0.3 07 Feb, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
ng-trim-value-accessor 0.0.2 07 Feb, 2017 MIT
  • 0 H
  • 0 M
  • 0 L