Denial of Service (DoS)

Affecting ng-dialog package, versions <0.0.0

Do your applications use this vulnerable package? Test your applications

Amendment

This was deemed not a vulnerability.

Overview

This vulnerability was deemed not to be an issue.

References

CVSS Score

5.3
medium severity
  • Attack Vector
    Network
  • Attack Complexity
    Low
  • Privileges Required
    None
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    None
  • Integrity
    None
  • Availability
    Low
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L
Credit
Tom Marien
CWE
CWE-400
Snyk ID
npm:ng-dialog:20160916
Disclosed
15 Sep, 2016
Published
13 Mar, 2017