ng-bootstrap vulnerabilities

Native Angular Bootstrap Components

Latest version

1.6.3

First published

6 years ago

Latest version published

5 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
ng-bootstrap 1.6.3 Latest 05 Apr, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ng-bootstrap 1.1.16-3 Pre-release 28 Nov, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ng-bootstrap 1.1.16-2 Pre-release 28 Nov, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ng-bootstrap 1.1.16-1 Pre-release 15 Nov, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ng-bootstrap 1.1.16-0 Pre-release 15 Nov, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ng-bootstrap 1.1.16 Deprecated 14 Nov, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ng-bootstrap 1.0.0-beta.2 Pre-release 12 Jan, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ng-bootstrap 0.46.0 Deprecated 08 Dec, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L