netconf vulnerabilities

Pure JavaScript NETCONF library.

Latest version

2.0.1

First published

5 years ago

Latest version published

4 years ago

Licenses detected

  • license: ISC >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
netconf 2.0.1 Latest 04 Dec, 2016 ISC
  • 0 H
  • 0 M
  • 0 L
netconf 2.0.0 04 Dec, 2016 ISC
  • 0 H
  • 0 M
  • 0 L
netconf 1.2.1 20 Apr, 2016 ISC
  • 0 H
  • 0 M
  • 0 L
netconf 1.2.0 28 Mar, 2016 ISC
  • 0 H
  • 0 M
  • 0 L
netconf 1.1.0 12 Feb, 2016 ISC
  • 0 H
  • 0 M
  • 0 L
netconf 1.0.3 30 Jan, 2016 ISC
  • 0 H
  • 0 M
  • 0 L
netconf 1.0.2 19 Jan, 2016 ISC
  • 0 H
  • 0 M
  • 0 L
netconf 1.0.1 12 Jan, 2016 ISC
  • 0 H
  • 0 M
  • 0 L
netconf 1.0.0 12 Jan, 2016 ISC
  • 0 H
  • 0 M
  • 0 L
netconf 0.2.1 30 Dec, 2015 ISC
  • 0 H
  • 0 M
  • 0 L
netconf 0.2.0 30 Dec, 2015 ISC
  • 0 H
  • 0 M
  • 0 L
netconf 0.1.1 27 Dec, 2015 ISC
  • 0 H
  • 0 M
  • 0 L
netconf 0.1.0 27 Dec, 2015 ISC
  • 0 H
  • 0 M
  • 0 L