nd-validator vulnerabilities

表单校验组件。

Latest version

3.0.6

First published

5 years ago

Latest version published

4 years ago

Licenses detected

  • license: MIT >=0
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the nd-validator package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • M
Arbitrary Code Injection
* Not available 01 May, 2017
Versions
Version Published Licenses Direct Vulnerabilities
nd-validator 3.0.6 Latest 05 Jul, 2016 MIT
  • 0 H
  • 1 M
  • 0 L
nd-validator 3.0.5 28 Apr, 2016 MIT
  • 0 H
  • 1 M
  • 0 L
nd-validator 3.0.4 25 Mar, 2016 MIT
  • 0 H
  • 1 M
  • 0 L
nd-validator 3.0.3 22 Mar, 2016 MIT
  • 0 H
  • 1 M
  • 0 L
nd-validator 3.0.2 27 Feb, 2016 MIT
  • 0 H
  • 1 M
  • 0 L
nd-validator 3.0.1 27 Feb, 2016 MIT
  • 0 H
  • 1 M
  • 0 L
nd-validator 3.0.0 13 Feb, 2016 MIT
  • 0 H
  • 1 M
  • 0 L
nd-validator 1.0.1 13 Jan, 2016 MIT
  • 0 H
  • 1 M
  • 0 L