msgpack-js vulnerabilities

msgpack encoder and decoder in pure javascript

Latest version

0.3.0

First published

9 years ago

Latest version published

8 years ago

Licenses detected

  • license: MIT >=0.1.0 <0.1.5
  • license: Unknown >=0.1.5

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
msgpack-js 0.3.0 Latest 22 Jul, 2013 Unknown
  • 0 C
  • 0 H
  • 0 M
  • 0 L
msgpack-js 0.2.1 20 May, 2013 Unknown
  • 0 C
  • 0 H
  • 0 M
  • 0 L
msgpack-js 0.2.0 20 May, 2013 Unknown
  • 0 C
  • 0 H
  • 0 M
  • 0 L
msgpack-js 0.1.5 25 Feb, 2013 Unknown
  • 0 C
  • 0 H
  • 0 M
  • 0 L
msgpack-js 0.1.4 25 Feb, 2013 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
msgpack-js 0.1.1 14 Jul, 2012 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
msgpack-js 0.1.0 25 Jun, 2012 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L