morgan vulnerabilities

HTTP request logger middleware for node.js

Latest version: 1.9.1

View on npm

Licenses detected

  • license: MIT *
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications
Vulnerability Vulnerable versions Snyk patch Published
  • M
Arbitrary Code Injection
<1.9.1 Not available 12 Nov, 2018