mongoosify vulnerabilities

A JavaScript library to convert a JSON Schema into a Mongoose Schema

Latest version 1.0.0
First published 4 years ago
Latest version published 3 years ago

Licenses detected

  • license: MIT >=0
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the mongoosify package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • M
Arbitrary Code Injection
<0.0.4 Not available 01 May, 2017
Versions
Version Published Licenses Direct Vulnerabilities
mongoosify 1.0.0 Latest 15 Aug, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
mongoosify 0.0.5 14 Aug, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
mongoosify 0.0.4 20 Jun, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
mongoosify 0.0.3 13 Jan, 2016 MIT
  • 0 H
  • 1 M
  • 0 L
mongoosify 0.0.2 13 Jan, 2016 MIT
  • 0 H
  • 1 M
  • 0 L
mongoosify 0.0.1 13 Jan, 2016 MIT
  • 0 H
  • 1 M
  • 0 L