mongoose-bcrypt vulnerabilities

Mongoose plugin encrypting field(s) with bcrypt and providing methods to verify

Latest version

1.9.0

First published

7 years ago

Latest version published

7 months ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
mongoose-bcrypt 1.9.0 Latest 26 Sep, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
mongoose-bcrypt 1.8.1 13 Aug, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
mongoose-bcrypt 1.8.0 21 May, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
mongoose-bcrypt 1.7.1 07 May, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
mongoose-bcrypt 1.7.0 07 May, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
mongoose-bcrypt 1.6.0 17 Aug, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
mongoose-bcrypt 1.5.1 23 Apr, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
mongoose-bcrypt 1.5.0 03 Jun, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
mongoose-bcrypt 1.4.2 19 May, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
mongoose-bcrypt 1.4.1 19 May, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
mongoose-bcrypt 1.4.0 19 May, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
mongoose-bcrypt 1.3.0 05 Apr, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
mongoose-bcrypt 1.2.3 12 Jul, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
mongoose-bcrypt 1.2.2 11 Jul, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
mongoose-bcrypt 1.2.1 11 Jul, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
mongoose-bcrypt 1.2.0 11 Jul, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
mongoose-bcrypt 1.1.1 22 Feb, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
mongoose-bcrypt 1.1.0 07 Feb, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
mongoose-bcrypt 1.0.1 30 Oct, 2014 MIT
  • 0 H
  • 0 M
  • 0 L
mongoose-bcrypt 1.0.0 Deprecated 14 Oct, 2014 MIT
  • 0 H
  • 0 M
  • 0 L