mixin-deep vulnerabilities

Deeply mix the properties of objects into the first object. Like merge-deep, but doesn't clone. No dependencies.

Latest version 2.0.1
First published 5 years ago
Latest version published 3 months ago

Licenses detected

  • license: MIT >=0
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the mixin-deep package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • H
Prototype Pollution
>=2.0.0 <2.0.1,<1.3.2 Not available 20 Jun, 2019
  • L
Prototype Pollution
<1.3.1 Not available 16 Feb, 2018
Versions
Version Published Licenses Direct Vulnerabilities
mixin-deep 1.3.2 24 Jun, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
mixin-deep 2.0.1 Latest 19 Jun, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
mixin-deep 2.0.0 Deprecated 11 Jul, 2018 MIT
  • 1 H
  • 0 M
  • 0 L
mixin-deep 1.3.1 Deprecated 07 Feb, 2018 MIT
  • 1 H
  • 0 M
  • 0 L
mixin-deep 1.3.0 Deprecated 09 Dec, 2017 MIT
  • 1 H
  • 0 M
  • 1 L
mixin-deep 1.2.0 Deprecated 02 Mar, 2017 MIT
  • 1 H
  • 0 M
  • 1 L
mixin-deep 1.1.3 Deprecated 29 Aug, 2015 MIT
  • 1 H
  • 0 M
  • 1 L
mixin-deep 1.1.2 Deprecated 21 Aug, 2015 MIT
  • 1 H
  • 0 M
  • 1 L
mixin-deep 1.1.1 Deprecated 28 May, 2015 MIT
  • 1 H
  • 0 M
  • 1 L
mixin-deep 1.1.0 Deprecated 30 Apr, 2015 MIT
  • 1 H
  • 0 M
  • 1 L
mixin-deep 1.0.1 Deprecated 25 Feb, 2015 MIT
  • 1 H
  • 0 M
  • 1 L
mixin-deep 1.0.0 Deprecated 25 Feb, 2015 MIT
  • 1 H
  • 0 M
  • 1 L
mixin-deep 0.1.0 Deprecated 22 Sep, 2014 MIT
  • 1 H
  • 0 M
  • 1 L