messageformat-parser vulnerabilities

A PEG.js parser for ICU MessageFormat strings

Latest version

4.1.3

First published

6 years ago

Latest version published

2 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
messageformat-parser 4.1.3 Latest 12 Apr, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
messageformat-parser 4.1.2 17 Jul, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
messageformat-parser 4.1.1 02 May, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
messageformat-parser 4.1.0 03 Mar, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
messageformat-parser 4.0.0 05 Dec, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
messageformat-parser 3.0.0 04 Apr, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
messageformat-parser 3.0.0-beta.2 Pre-release 17 Mar, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
messageformat-parser 3.0.0-beta.1 Pre-release 17 Mar, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
messageformat-parser 2.0.0 18 Nov, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
messageformat-parser 1.1.0 18 Jul, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
messageformat-parser 1.0.0 01 Sep, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
messageformat-parser 1.0.0-rc.1 Pre-release 17 Apr, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L