meryl vulnerabilities

Minimalist web framework for NodeJS

Latest version 1.0.2
First published 9 years ago
Latest version published 7 years ago

Licenses detected

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the meryl package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • H
Directory Traversal
* Not available 15 Mar, 2018
Versions
Version Published Licenses Direct Vulnerabilities
meryl 1.0.2 Latest 27 Jul, 2012 Unknown
  • 1 H
  • 0 M
  • 0 L
meryl 0.9.2 11 Mar, 2011 Unknown
  • 1 H
  • 0 M
  • 0 L
meryl 0.9.3 11 Mar, 2011 Unknown
  • 1 H
  • 0 M
  • 0 L
meryl 0.9.4 11 Mar, 2011 Unknown
  • 1 H
  • 0 M
  • 0 L
meryl 0.9.5 11 Mar, 2011 Unknown
  • 1 H
  • 0 M
  • 0 L
meryl 0.9.6 11 Mar, 2011 Unknown
  • 1 H
  • 0 M
  • 0 L
meryl 0.9.7 11 Mar, 2011 Unknown
  • 1 H
  • 0 M
  • 0 L
meryl 0.9.8 11 Mar, 2011 Unknown
  • 1 H
  • 0 M
  • 0 L
meryl 1.0.1 11 Mar, 2011 Unknown
  • 1 H
  • 0 M
  • 0 L