merge-deep vulnerabilities

Recursively merge values in a javascript object.

Latest version

3.0.3

First published

7 years ago

Latest version published

5 months ago

Licenses detected

  • license: MIT >=0
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the merge-deep package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • H
Prototype Pollution
<3.0.3 Not available 05 Feb, 2021
  • M
Prototype Pollution
<3.0.1 Not available 16 Feb, 2018
Versions
Version Published Licenses Direct Vulnerabilities
merge-deep 3.0.3 Latest 11 Jan, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
merge-deep 3.0.2 11 Jul, 2018 MIT
  • 0 C
  • 1 H
  • 0 M
  • 0 L
merge-deep 3.0.1 07 Feb, 2018 MIT
  • 0 C
  • 1 H
  • 0 M
  • 0 L
merge-deep 3.0.0 13 Apr, 2016 MIT
  • 0 C
  • 1 H
  • 1 M
  • 0 L
merge-deep 2.0.2 23 Dec, 2015 MIT
  • 0 C
  • 1 H
  • 1 M
  • 0 L
merge-deep 2.0.1 21 Aug, 2015 MIT
  • 0 C
  • 1 H
  • 1 M
  • 0 L
merge-deep 2.0.0 29 Jun, 2015 MIT
  • 0 C
  • 1 H
  • 1 M
  • 0 L
merge-deep 1.0.3 13 Jun, 2015 MIT
  • 0 C
  • 1 H
  • 1 M
  • 0 L
merge-deep 1.0.2 28 May, 2015 MIT
  • 0 C
  • 1 H
  • 1 M
  • 0 L
merge-deep 1.0.1 25 Feb, 2015 MIT
  • 0 C
  • 1 H
  • 1 M
  • 0 L
merge-deep 1.0.0 25 Feb, 2015 MIT
  • 0 C
  • 1 H
  • 1 M
  • 0 L
merge-deep 0.1.5 19 Feb, 2015 MIT
  • 0 C
  • 1 H
  • 1 M
  • 0 L
merge-deep 0.1.4 19 Feb, 2015 MIT
  • 0 C
  • 1 H
  • 1 M
  • 0 L
merge-deep 0.1.3 04 Nov, 2014 MIT
  • 0 C
  • 1 H
  • 1 M
  • 0 L
merge-deep 0.1.2 08 Oct, 2014 MIT
  • 0 C
  • 1 H
  • 1 M
  • 0 L
merge-deep 0.1.0 03 Oct, 2014 MIT
  • 0 C
  • 1 H
  • 1 M
  • 0 L