mc-scribe vulnerabilities

A package for handling both express request logging and to control the level of logging from the application.

Latest version

4.0.0

First published

3 years ago

Latest version published

2 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
mc-scribe 4.0.0 Deprecated Latest 04 Dec, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
mc-scribe 3.2.1 Deprecated 12 Jul, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
mc-scribe 3.2.0 Deprecated 12 Jul, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
mc-scribe 3.1.0 Deprecated 11 Jul, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
mc-scribe 3.0.1 Deprecated 30 Apr, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
mc-scribe 3.0.0 Deprecated 29 Mar, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
mc-scribe 2.0.1 Deprecated 20 Feb, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
mc-scribe 2.0.0 Deprecated 20 Feb, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
mc-scribe 1.2.2 Deprecated 11 Oct, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
mc-scribe 1.2.1 Deprecated 25 Sep, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
mc-scribe 1.2.0 Deprecated 25 Sep, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
mc-scribe 1.1.3 Deprecated 21 Sep, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
mc-scribe 1.1.2 Deprecated 21 Sep, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
mc-scribe 1.1.1 Deprecated 21 Sep, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
mc-scribe 1.1.0 Deprecated 21 Sep, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
mc-scribe 1.0.1 Deprecated 19 Sep, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
mc-scribe 1.0.0 Deprecated 19 Sep, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L