magnet-scrape vulnerabilities

Are you tired of writing fragile web scraping libraries on a per site basis? Why not use a library that works for every site that has magnet links in their responses? The response can be in `html`, `json`, `xml`, or any other format that contains magnets.

Latest version

1.0.0

First published

2 years ago

Latest version published

2 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
magnet-scrape 1.0.0 Latest 28 Feb, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
magnet-scrape 0.0.8 29 Jan, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
magnet-scrape 0.0.7 28 Jan, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
magnet-scrape 0.0.6 28 Jan, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
magnet-scrape 0.0.5 28 Jan, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
magnet-scrape 0.0.4 28 Jan, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
magnet-scrape 0.0.3 28 Jan, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
magnet-scrape 0.0.2 28 Jan, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
magnet-scrape 0.0.1 28 Jan, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L