loglevelnext vulnerabilities

A modern logging library for Node.js and modern browsers that provides log level mapping to the console

Latest version

4.0.1

First published

3 years ago

Latest version published

a year ago

Licenses detected

  • license: MIT >=0.0.1 <3.0.0
  • license: MPL-2.0 >=3.0.0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
loglevelnext 4.0.1 Latest 13 Apr, 2020 MPL-2.0
  • 0 H
  • 0 M
  • 0 L
loglevelnext 3.0.1 04 May, 2019 MPL-2.0
  • 0 H
  • 0 M
  • 0 L
loglevelnext 3.0.0 27 Sep, 2018 MPL-2.0
  • 0 H
  • 0 M
  • 0 L
loglevelnext 2.0.1 11 Aug, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
loglevelnext 2.0.0 11 Aug, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
loglevelnext 1.0.5 26 Apr, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
loglevelnext 1.0.4 09 Apr, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
loglevelnext 1.0.3 10 Jan, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
loglevelnext 1.0.2 07 Jan, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
loglevelnext 1.0.1 22 Dec, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
loglevelnext 1.0.0 18 Dec, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
loglevelnext 0.0.1 16 Dec, 2017 MIT
  • 0 H
  • 0 M
  • 0 L