ljm-ffi vulnerabilities

nodejs library for using the LabJackM library

Latest version

2.0.0

First published

5 years ago

Latest version published

a year ago

Licenses detected

  • license: GPL-3.0 >=1.0.0 <1.0.2
  • license: MIT >=1.0.2

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
ljm-ffi 2.0.0 Latest 03 Mar, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ljm-ffi 1.0.13 28 Oct, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ljm-ffi 1.0.12 22 Oct, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ljm-ffi 1.0.11 19 Oct, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ljm-ffi 1.0.9 11 Oct, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ljm-ffi 1.0.8 13 Nov, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ljm-ffi 1.0.7 30 Aug, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ljm-ffi 1.0.6 18 Aug, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ljm-ffi 1.0.5 27 Jul, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ljm-ffi 1.0.4 16 Mar, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ljm-ffi 1.0.3 05 Feb, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ljm-ffi 1.0.2 12 Jan, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ljm-ffi 1.0.1 11 Jan, 2016 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ljm-ffi 1.0.0 11 Jan, 2016 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L