limiter vulnerabilities

A generic rate limiter for node.js. Useful for API clients, web crawling, or other tasks that need to be throttled

Latest version

1.1.5

First published

9 years ago

Latest version published

a year ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
limiter 1.1.5 Latest 08 Jan, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
limiter 1.1.4 14 Jan, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
limiter 1.1.3 17 Apr, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
limiter 1.1.2 24 Jun, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
limiter 1.1.1 22 Jun, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
limiter 1.1.0 28 Oct, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
limiter 1.0.5 31 Dec, 2013 MIT
  • 0 H
  • 0 M
  • 0 L
limiter 1.0.4 02 Aug, 2013 MIT
  • 0 H
  • 0 M
  • 0 L
limiter 1.0.3 20 Mar, 2013 MIT
  • 0 H
  • 0 M
  • 0 L
limiter 1.0.2 26 Feb, 2013 MIT
  • 0 H
  • 0 M
  • 0 L
limiter 1.0.1 26 Feb, 2013 MIT
  • 0 H
  • 0 M
  • 0 L
limiter 1.0.0 17 Jul, 2012 MIT
  • 0 H
  • 0 M
  • 0 L
limiter 0.0.2 17 Apr, 2012 MIT
  • 0 H
  • 0 M
  • 0 L