libyaml vulnerabilities

Bindings to libYAML

Latest version

0.2.5

First published

10 years ago

Latest version published

7 years ago

Licenses detected

  • license: MIT >=0
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the libyaml package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • H
Heap-based Buffer Overflow
<0.2.3 Not available 04 Feb, 2014
Versions
Version Published Licenses Direct Vulnerabilities
libyaml 0.2.5 Latest 08 Sep, 2014 MIT
  • 0 H
  • 0 M
  • 0 L
libyaml 0.2.4 01 Jul, 2014 MIT
  • 0 H
  • 0 M
  • 0 L
libyaml 0.2.3 04 Feb, 2014 MIT
  • 0 H
  • 0 M
  • 0 L
libyaml 0.2.2 08 Mar, 2013 MIT
  • 1 H
  • 0 M
  • 0 L
libyaml 0.2.1 31 Aug, 2012 MIT
  • 1 H
  • 0 M
  • 0 L
libyaml 0.2.0 17 Aug, 2012 MIT
  • 1 H
  • 0 M
  • 0 L
libyaml 0.1.1 24 Apr, 2012 MIT
  • 1 H
  • 0 M
  • 0 L
libyaml 0.1.0 31 Jan, 2012 MIT
  • 1 H
  • 0 M
  • 0 L
libyaml 0.0.4 03 Nov, 2011 MIT
  • 1 H
  • 0 M
  • 0 L
libyaml 0.0.3 28 Oct, 2011 MIT
  • 1 H
  • 0 M
  • 0 L
libyaml 0.0.2 27 Aug, 2011 MIT
  • 1 H
  • 0 M
  • 0 L
libyaml 0.0.1 18 Jul, 2011 MIT
  • 1 H
  • 0 M
  • 0 L