ldapauth vulnerabilities

Authenticate against an LDAP server

Latest version 2.3.1
First published 8 years ago
Latest version published 5 months ago

Licenses detected

  • license: MIT >=0
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the ldapauth package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • M
LDAP Injection
<=2.2.4 Not available 18 Sep, 2015
Versions
Version Published Licenses Direct Vulnerabilities
ldapauth 2.3.1 Latest 26 Apr, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
ldapauth 2.3.0 26 Apr, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
ldapauth 2.2.4 26 Aug, 2013 MIT
  • 0 H
  • 1 M
  • 0 L
ldapauth 2.2.3 26 Aug, 2013 MIT
  • 0 H
  • 1 M
  • 0 L
ldapauth 2.2.2 14 Apr, 2013 MIT
  • 0 H
  • 1 M
  • 0 L
ldapauth 2.2.1 14 Dec, 2012 MIT
  • 0 H
  • 1 M
  • 0 L
ldapauth 2.2.0 24 Sep, 2012 MIT
  • 0 H
  • 1 M
  • 0 L
ldapauth 2.1.0 16 Mar, 2012 MIT
  • 0 H
  • 1 M
  • 0 L
ldapauth 2.0.0 16 Mar, 2012 MIT
  • 0 H
  • 1 M
  • 0 L
ldapauth 1.0.2 14 Dec, 2011 MIT
  • 0 H
  • 1 M
  • 0 L
ldapauth 1.0.1 13 Dec, 2011 MIT
  • 0 H
  • 1 M
  • 0 L
ldapauth 1.0.0 13 Dec, 2011 MIT
  • 0 H
  • 1 M
  • 0 L