kong-api-client vulnerabilities

Binding to consume kond admin interface

Latest version

2.1.4

First published

3 years ago

Latest version published

a year ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
kong-api-client 2.1.4 Latest 03 Feb, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
kong-api-client 2.1.2 03 Feb, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
kong-api-client 2.1.1 03 Feb, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
kong-api-client 2.1.0 03 Feb, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
kong-api-client 2.0.0 03 Feb, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
kong-api-client 1.5.6 20 Aug, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
kong-api-client 1.5.41 20 Aug, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
kong-api-client 1.5.4 20 Aug, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
kong-api-client 1.5.3 20 Aug, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
kong-api-client 1.5.2 20 Aug, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
kong-api-client 1.5.1 20 Aug, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
kong-api-client 1.5.0 20 Aug, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
kong-api-client 1.0.0 05 Aug, 2018 MIT
  • 0 H
  • 0 M
  • 0 L