konami-code-js vulnerabilities

Fire a JavaScript Event when you enter the « Up Up Bottom Bottom Left Right Left Right B A » Konami Code Sequence.

Latest version

0.8.1

First published

5 years ago

Latest version published

2 years ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
konami-code-js 0.8.1 Latest 05 Aug, 2019 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
konami-code-js 0.8.0 23 Jun, 2016 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
konami-code-js 0.7.0 22 Jun, 2016 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
konami-code-js 0.5.0 21 Jun, 2016 GPL-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L