koa-xtpl vulnerabilities

A node.js wrapper around xtemplate engine (easier for Koa)

Latest version

2.1.1

First published

5 years ago

Latest version published

4 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Version Published Licenses Direct Vulnerabilities
koa-xtpl 2.1.1 Latest 22 Jul, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
koa-xtpl 2.1.0 22 Jul, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
koa-xtpl 2.0.0 24 Dec, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
koa-xtpl 2.0.0-alpha.5 Pre-release 23 Dec, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
koa-xtpl 2.0.0-alpha.4 Pre-release 21 Dec, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
koa-xtpl 2.0.0-alpha.3 Pre-release 21 Dec, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
koa-xtpl 2.0.0-alpha.2 Pre-release 21 Dec, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
koa-xtpl 2.0.0-alpha.1 Pre-release 21 Dec, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
koa-xtpl 1.0.0 21 Dec, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L