kfk vulnerabilities

The high-level node kafka client based on node-rdkafka .

Latest version

0.4.0

First published

3 years ago

Latest version published

8 months ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
kfk 0.4.0 Latest 07 May, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
kfk 0.3.3 18 Nov, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
kfk 0.3.2 02 Jan, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
kfk 0.3.1-beta1 Pre-release 02 Jan, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
kfk 0.2.1 20 Sep, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
kfk 0.2.0 20 Sep, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
kfk 0.1.7 15 Aug, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
kfk 0.1.6 15 Aug, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
kfk 0.1.4 15 Aug, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
kfk 0.1.3 15 Aug, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
kfk 0.1.1 07 Aug, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
kfk 0.1.0 06 Aug, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
kfk 0.0.7 03 May, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
kfk 0.0.6 03 May, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
kfk 0.0.5 03 May, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
kfk 0.0.4 02 May, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
kfk 0.0.3 02 May, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
kfk 0.0.2 02 May, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
kfk 0.0.1 01 May, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
kfk 0.0.0 26 Apr, 2018 MIT
  • 0 H
  • 0 M
  • 0 L