jty vulnerabilities

A minimal type checking library that I need in various projects for safer programming

Latest version

3.2.0

First published

a year ago

Latest version published

3 months ago

Licenses detected

  • license: MIT >=3.0.1
  • license: ISC >=1.0.0 <3.0.1

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
jty 3.2.0 Latest 25 Jun, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jty 3.1.0 02 Apr, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jty 3.0.1 31 Aug, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jty 3.0.0 30 Aug, 2020 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jty 2.1.1 06 Aug, 2020 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jty 2.0.1 31 Jul, 2020 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jty 2.0.0 30 Jul, 2020 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jty 1.2.0 14 Jul, 2020 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jty 1.1.0 19 May, 2020 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
jty 1.0.0 18 May, 2020 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L